PehBehBeh

Erfahrungen eines Hobby-Webentwicklers

Mozilla Firefox 4.0 Beta 1: Inkompatible Erweiterungen verwenden

| 2 Kommentare

Seit gestern ist es so weit: Die erste offizielle Beta von Firefox 4.0 ist da (Download) und ich musste natürlich sofort umsteigen. Jedoch gab es ein Problem: Circa 90% meiner Plugins waren inkompatibel mit der neuesten Version des Browsers. Normalerweise umgehe ich das Problem mit den Nightly Tester Tools, doch die waren leider auch nicht kompatibel… verkehrte Welt?


Nach kurzer Suche hatte sich das Problem auch erledigt, da es eine einfache Alternative zu den Nightly Tester Tools gibt: Mit extensions.checkCompatibility.<version> kann man die Prüfung in der Config (about:config) ganz leicht deaktivieren. Für die aktuelle Firefox Version 4.0b1 lautet der String wie folgt:

extensions.checkCompatibility.4.0b

Dieser Wert muss als Boolean-Eintrag erstellt und auf false gesetzt werden!

Dir hat der Artikel gefallen?
Dann abonniere doch den RSS-Feed!
  • Florian

    Hallo,

    sollte vlt. erwähnt werden, dass der Eintrag als „Boolean“ erstellt werden muss.

    Gruß
    Florian

  • Ja, natürlich. Ich habe es mal ergänzt…